+1 vote
32 tayangan

Saya sedang setup sebuah project yang menggunakan laravolt, namun ada error seperti ini. Ini maksudnya apa ya? 

Berikut adalah composer.json yang digunakan

        "laravolt/semantic-form""dev-master as 1.x-dev",
        "laravolt/epicentrum""dev-master",
dalam Laravolt oleh  Dermawan Berbageek (1.8k poin) | 32 tayangan

1 Jawaban

+1 vote
Jawaban terbaik

Itu artinya package "laravolt/epicentrum dev-master" membutuhkan "semantic-form ^2.0"

ada dua cara untuk memperbaikinya :

  1. "laravolt/semantic-form": "dev-master as ^2.0"
  2. "laravolt/semantic-form": "^2.0"
oleh  Dermawan Berbageek (1.8k poin)
dipilih oleh
Terima kasih, setelah diperbaiki versinya dengan mengikuti pesannya maka errornya terselesaikan.

Satu pertanyaan lagi, ini sebaiknya jika ada pesan seperti di atas semantic-form 2.0 bukan yang terbaru, sebaiknya pakai yang mana ya?
versi terbaru semantic-form itu 2.6.1

kalau pakai semantic-form ^2.0 itu sudah yang paling baru
Selamat datang di Berbageek! Berbageek adalah tempat berbagi pengetahuan programming, ui/ux design, digital marketing & project management dengan konsep tanya-jawab. Sehingga kita bisa menciptakan solusi pekerjaan lebih cepat dan lebih baik. Berikut adalah rule untuk bertanya:
  1. Jangan duplikasi pertanyaan. Dicari dulu pertanyaan yang serupa.
  2. Buatlah pertanyaan yang generik. Tidak boleh bertanya spesifik menyebutkan nama proyek atau nama perusahaan.